故城股票交流群

股民补仓前应该认真看看此文 避免后悔

江湖看市2020-03-25 12:05:50


使用MACD指标的核心策略:


当MACD白黄线在0轴上方时,是多头的市场,对于MACD所产生的买入信号,可相对乐观操作。当白黄线在0轴下方时,是空头的屠宰场,即使指标走的好也应该保持适度的谨慎,以持币为主要策略。


红绿柱基本用法:


红绿柱的长短变化反映的是趋势强度的微妙变化,当绿柱走到最长后开始缩短,视为下跌趋势转弱,红柱子走到最长后开始缩短,视为上涨趋势转弱。如果绿柱子缩短后又逐渐开始变长,且最长柱超过前波最长,表明趋势重新走弱。如果红柱子缩短后又逐渐变长,且超过前一波最长柱,表明上涨趋势被加强,如果红柱长度明显小于前一波,说明上涨开始乏力。但是,不管用哪个级别的分钟图,红绿柱的连续出现次数,绝大多数情况下不会超过四次。

另外,利用红绿柱判断行情的趋势,一定要参考核心策略。


黄白线基本用法:


黄白线的意义在于金叉与死叉。

在强势市场,市场对金叉比较敏感;而在弱市当中,则对死叉很敏感。

金叉:当白线自下而上穿越黄线的时候,称为金叉,金叉会带来上涨,但上涨的空间到底有多大,一是与白线的上升角度有关,角度越陡,上涨的幅度越大。二是与0轴有关,在0轴以上金叉上涨的时间和空间基本都大于0轴以下,特别是在0轴以上第一次金叉后的上涨幅度和安全性都是不错的,但第三次金叉以后就要开始谨慎了。三是与均线和量线的形态有关,如果在MACD金叉的同时,量线和均线也同时金叉,形成三线同时金叉,那是一个准确率极高的买入信号。


反之,当白线从上而下穿越黄线,称为死叉,死叉带来下跌,死叉后白线斜率越陡下跌幅度越大;在0轴下的死叉比0轴以上的威力要大;三线同时死叉是一个极其危险的卖出信号。




MACD有两种主要作用:一是判断趋势,二是通过背离判断回调或转折。


一. 顺势操作:金叉买入,死叉卖出


就是追涨杀跌,在多头市场时金叉买入,在空头市场时死叉卖出。


二. 逆市操作:在顶背离卖出,在底背离买入


一般情况下,指标都随着股价走。但有些时候,因为某些因素,造成了指标没法和价格形成同步,因此形成了背离。背离简单来说就是价格和指标之间产生了不同的走势。价格创出新高,而指标却在下降;或者是价格下降,而指标却在上升。




具体操作就是,就是逃顶抄底,在顶背离时卖出,在底背离时买入。在一轮多头行情中,价格是创新高后还有新高,均线是完美的多头排列,光看价格和均线似乎上涨行情会没完没了。然而,当市场情绪完全被当前趋势所感染的时候,市场往往已经运行在第五浪了,这时候上涨空间有限,而下行空间无限。而MACD的顶背离往往可以提醒投机者行情随时有结束的可能性.。




MACD四种实用选股指标


(1)二次金叉:


DIFF:=EMA(CLOSE,12)-EMA(CLOSE,26);

DEA:=EMA(DIFF,9);

MACD:=2*(DIFF-DEA);

JCCOUNT:=COUNT(CROSS(DIFF,DEA),BARSLAST(DEA>=0));

二次金叉:CROSS(DIFF,DEA) AND DEA<0 AND COUNT(JCCOUNT=2,21)=1;



(2)二次翻红:

DIFF:=EMA(CLOSE,12)-EMA(CLOSE,26);

DEA:=EMA(DIFF,9);

MACD:=2*(DIFF-DEA);

FH1:=REF(MACD,1)

FH2:=MACD>=0 AND COUNT(MACD>REF(MACD,1),1)=1;

FH3:=FH1 AND FH2 AND EMA(C,13)>REF(EMA(C,13),1);

FH4:=FH1 AND FH2 AND ABS((DIFF-DEA)/C)<0.018;

FH5:=FH1 AND FH2 AND MACD<0.10;

FH3 OR FH4 OR FH5;


(3)DIF下破0轴:

DIFF:=EMA(CLOSE,12)-EMA(CLOSE,26);

DEA:=EMA(DIFF,9);

MACD:=2*(DIFF-DEA);

均线向上:=EMA(C,144)>=REF(EMA(C,144),1) AND EMA(C,233)>=REF(EMA(C,233),1);

破0轴:均线向上 AND REF(DIFF,1)>0 AND DIFF<0;


(4)0轴附近金叉(特别是0轴之上):

DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);

DEA:=EMA(DIF,9),LINETHICK1;

CROSS(DIF,DEA) AND DEA>-0.05;


Copyright © 故城股票交流群@2017